And then the rains came……..


Rain is nice.  Especially here in San Angelo, where it seems we are in a perpetual drought, except some years are worse than others.  This past year hasn’t been as bad as some previous.  So having said that, we have had drizzly showers on and off the past few days.  We have been limited to getting out to just a few hours between rains.

I have only a couple of images to show for the effort.

Ladder-backed Woodpecker

Ladder-backed Woodpecker

Great Horned Owl

Great Horned Owl

The two images above were captured at Spring Creek Park, here in San Angelo.

In between our treks, I spent time going through some of my old images and I came across a few older ones that you might enjoy.  This are just random shots from early 2014.

Ash-throated Flycatcher

Ash-throated Flycatcher

Vermilion Flycatcher - immature male

Vermilion Flycatcher – immature male

Vermilion Flycatcher - adult male

Vermilion Flycatcher – adult male

Western Scrub-jay

Western Scrub-jay

White-eyed Vireo

White-eyed Vireo

The clouds are starting to part today, so hopefully I will be able to get some new images in the coming week.  Click any photo to see enlargement.

Happy birding!!

Advertisements

8 thoughts on “And then the rains came……..

  1. Lovely photos, Bob! Love the little vireo especially. I get a problem when clicking to enlarge – it says ‘too many re-directs’ and won’t open the window. I noticed recently that WordPress is not automatically linking to the image URL any more (at least on my own blog) – you have to manually select it when putting images in your post. Although this may not be the reason – could just be a glitch at my end! 🙂

    • I noticed that problem, too. When I reviewed it before I posted it, it worked fine. I guess I will have to manually select it, if I can figure out how. I may ask you for advice. But apparently it is a new problem.

      • That’s a bit strange, if it worked before you posted it. So, if you’re looking at your Dashboard, click on an image to edit it, and under ‘Display Settings’ where it says ‘Link to’, make sure that ‘Media file’ is selected. (If it is set at ‘None’ it won’t enlarge when you click on it).

        • I agree that was strange. That’s why I was so surprised. I did go to my computer’s control panel and blocked all cookies, but that didn’t work. I will follow your advice. I may do a post this afternoon to check it out. Many thanks, Jo, for your help. 🙂

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s